Markups not appearing on sheet exports
Incident Report for PlanGrid
Resolved
This incident has been resolved.
Posted Jan 09, 2020 - 08:57 PST
Monitoring
PlanGrid’s engineering team has resolved the issue. The sheet exports are functioning normally. We appreciate your trust in us as we continue to make your success a top priority.
Posted Jan 08, 2020 - 09:55 PST
Investigating
PlanGrid is aware of the issue impacting sheet exports. Personal and published markups do not appear on the PDF. Our team is currently investigating it.
Posted Jan 08, 2020 - 09:47 PST
This incident affected: Staple Packs, Task & RFI Reports, Asbuilts and Website.