500 Errors on Web
Incident Report for PlanGrid
Resolved
This incident has been resolved.
Posted Jun 16, 2020 - 07:59 PDT
Monitoring
PlanGrid’s engineering team has resolved the issue. The web platform is functioning normally. We appreciate your trust in us as we continue to make your success a top priority.
Posted Jun 15, 2020 - 07:47 PDT
Identified
PlanGrid’s engineering team has discovered a technical issue on the web.
Users may be experiencing:
* 500 errors on the web
* General web slowness
* Endless spinning on submittals tab
* Photos load a blank page
* Error loading tasks & RFIs on project hub
We are taking aggressive steps to resolve this issue.
Posted Jun 15, 2020 - 06:09 PDT
This incident affected: Staple Packs, Task & RFI Reports, Asbuilts and Website.