Inability to open some projects on the mobile app
Incident Report for PlanGrid
Resolved
PlanGrid’s engineering team has resolved the issue. The mobile apps are functioning normally. We appreciate your trust in us as we continue to make your success a top priority
Posted Mar 15, 2018 - 09:31 PDT
Monitoring
PlanGrid’s engineering team has resolved the issue. The mobile apps are functioning normally. We appreciate your trust in us as we continue to make your success a top priority.
Posted Mar 14, 2018 - 09:33 PDT
Identified
PlanGrid’s engineering team has discovered a technical issue related to the inability to open some projects on the mobile apps. Users may still be unable to open these projects. We are taking aggressive steps to resolve this issue.
Posted Mar 14, 2018 - 09:19 PDT
Investigating
PlanGrid is aware of the issue impacting the ability to open some projects on the mobile app, as well as opening individual sheets from large projects on our website . Our team is currently investigating it.
Posted Mar 14, 2018 - 05:43 PDT