Slowness with all Exports on PlanGrid
Incident Report for PlanGrid
Resolved
This incident has been resolved.
Posted May 31, 2020 - 15:41 PDT
Monitoring
PlanGrid’s engineering team has resolved the issue. PlanGrid exports are functioning normally. We appreciate your trust in us as we continue to make your success a top priority.
Posted May 29, 2020 - 11:00 PDT
Update
We are still working through the slowness with exports from PlanGrid. We appreciate your patience.
Posted May 29, 2020 - 09:56 PDT
Identified
Our Engineering team has identified the cause of the slowed exports and is working diligently to get it resolved. Thank you for your continued patience as we work through this issue.
Posted May 29, 2020 - 08:30 PDT
Investigating
PlanGrid is aware of the issue impacting exports. Our team is currently investigating it.
Posted May 29, 2020 - 08:01 PDT
This incident affected: Staple Packs, Task & RFI Reports, Asbuilts.