Photos, sheets, and other thumbnails won't load on web
Incident Report for PlanGrid
Resolved
This incident has been resolved.
Posted Jun 19, 2020 - 10:01 PDT
Monitoring
PlanGrid’s engineering team has resolved the issue. Sheets, photos, and thumbnails are functioning normally. We appreciate your trust in us as we continue to make your success a top priority.
Posted Jun 18, 2020 - 09:59 PDT
Identified
PlanGrid’s engineering team has discovered a technical issue related to the ability to view sheets, photos, and other thumbnails. Users may be experiencing error messages, and/or image previews that appear to endlessly load. We are taking aggressive steps to resolve this issue.
Posted Jun 18, 2020 - 09:51 PDT
This incident affected: Sheet Processing and Website.