Inability to sort export task reports
Incident Report for PlanGrid
Resolved
This incident has been resolved.
Posted 15 days ago. Sep 04, 2019 - 16:04 PDT
Monitoring
PlanGrid’s engineering team has resolved the issue around the inability to sort export task reports. We appreciate your trust in us as we continue to make your success a top priority.
Posted 16 days ago. Sep 03, 2019 - 16:02 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 16 days ago. Sep 03, 2019 - 12:59 PDT
Investigating
We are currently investigating this issue.
Posted 16 days ago. Sep 03, 2019 - 11:37 PDT
This incident affected: Staple Packs, Task & RFI Reports, Asbuilts.