500 errors on web
Incident Report for PlanGrid
Resolved
PlanGrid’s engineering team has resolved the issue. The is/are functioning normally. We appreciate your trust in us as we continue to make your success a top priority.
Posted Mar 09, 2018 - 12:25 PST
Monitoring
PlanGrid’s engineering team has resolved the issue. Our website and mobile apps are functioning normally. We appreciate your trust in us as we continue to make your success a top priority.
Posted Mar 08, 2018 - 12:29 PST
Investigating
PlanGrid is aware of 500 errors showing intermittently on our website. Our team is currently investigating it.
Posted Mar 08, 2018 - 12:15 PST