Unable to add new users inside Admin Console
Incident Report for PlanGrid
Resolved
This incident has been resolved.
Posted Nov 25, 2020 - 09:02 PST
Monitoring
PlanGrid’s engineering team has resolved the issue. The ability to add new users within the Admin Console works as expected. We appreciate your trust in us as we continue to make your success a top priority.
Posted Nov 24, 2020 - 09:19 PST
Identified
PlanGrid is aware of the issue impacting the ability to add new users to the enterprise Admin Console. Our team is currently investigating it and are taking aggressive steps to solve the issue.
Posted Nov 24, 2020 - 08:58 PST
Monitoring
PlanGrid’s engineering team has resolved the issue. The ability to add new users within the Admin Console works as expected. We appreciate your trust in us as we continue to make your success a top priority.
Posted Nov 23, 2020 - 13:57 PST
Investigating
PlanGrid is aware of the issue impacting the ability to add new users to the enterprise Admin Console. Our team is currently investigating it.
Posted Nov 23, 2020 - 13:17 PST
This incident affected: Website.