PlanGrid exporting is down
Incident Report for PlanGrid
Resolved
This incident has been resolved.
Posted Jan 17, 2022 - 09:26 PST
Update
We are continuing to monitor our exports as we work through ensuring they are working properly. We appreciate your patience!
Posted Jan 17, 2022 - 07:58 PST
Identified
We are continuing to investigate the issue relating to PlanGrid exports. We hope to have a resolution soon.
Posted Jan 17, 2022 - 06:49 PST
Investigating
PlanGrid is aware of the issue impacting our exports failing to generate across Tasks, Field Reports, sheets, and photos. Our team is currently investigating it.
Posted Jan 17, 2022 - 06:00 PST
This incident affected: Staple Packs, Task & RFI Reports, Asbuilts.