Inability to export
Incident Report for PlanGrid
Resolved
This incident has been resolved.
Posted 12 days ago. May 14, 2019 - 07:45 PDT
Update
PlanGrid’s engineering team has resolved the issue. The reports feature is functioning normally. We appreciate your trust in us as we continue to make your success a top priority.
Posted 13 days ago. May 13, 2019 - 12:48 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 13 days ago. May 13, 2019 - 07:46 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 13 days ago. May 13, 2019 - 07:12 PDT
Update
We are continuing to investigate this issue.
Posted 13 days ago. May 13, 2019 - 06:17 PDT
Investigating
We are currently investigating this issue.
Posted 13 days ago. May 13, 2019 - 06:09 PDT
This incident affected: Staple Packs, Task & RFI Reports, Asbuilts.