iOS App Unresponsive
Incident Report for PlanGrid
Resolved
This incident has been resolved.
Posted Mar 08, 2021 - 07:50 PST
Monitoring
PlanGrid’s engineering team has resolved the issue. The iOS app is functioning normally. We appreciate your trust in us as we continue to make your success a top priority.
Posted Mar 06, 2021 - 11:59 PST
Investigating
PlanGrid is aware of the issue impacting our iOS app. Our team is currently investigating it.
Posted Mar 06, 2021 - 10:28 PST
This incident affected: Mobile Syncing.