RFIs not loading on the PlanGrid Website
Incident Report for PlanGrid
Resolved
This incident has been resolved.
Posted Jun 23, 2020 - 14:20 PDT
Monitoring
PlanGrid’s engineering team has resolved the issue. The RFIs V2 are functioning normally on the plangrid.com website and mobile apps. We appreciate your trust in us as we continue to make your success a top priority.
Posted Jun 22, 2020 - 14:15 PDT
Identified
We have identified the problem relating to the performance of RFIs V2 on our plangrid.com website and our mobile apps. Our engineering team is working to resolve it and we appreciate your patience as we work through this issue.
Posted Jun 22, 2020 - 13:54 PDT
Investigating
We are aware of the issue affecting RFIs V2 not loading the plangrid.com website. Our engineers are investigating the issue.
Posted Jun 22, 2020 - 13:37 PDT
This incident affected: Mobile Syncing and Website.