Exports are delayed
Incident Report for PlanGrid
Resolved
This incident has been resolved.
Posted 3 months ago. May 17, 2019 - 13:40 PDT
Monitoring
PlanGrid’s engineering team has resolved the issue. We finished processing the backlog of queued exports and you shouldn't experience further delays. We appreciate your trust in us as we continue to make your success a top priority.
Posted 3 months ago. May 16, 2019 - 13:34 PDT
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. May 16, 2019 - 12:51 PDT
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. May 16, 2019 - 12:50 PDT
Identified
PlanGrid’s engineering team has discovered a technical issue related to the the ability to export files from PlanGrid. Users may be experiencing delayed exporting of reports, sheets, packages, and other files (you'll likely experience a "generating" message that remains at 0% progress). We are taking aggressive steps to resolve this issue.
Posted 3 months ago. May 16, 2019 - 12:50 PDT
This incident affected: Staple Packs, Task & RFI Reports, Asbuilts and Website.