Slow or failed uploads/exports on PlanGrid.com
Incident Report for PlanGrid
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 15, 2019 - 17:36 PDT
Monitoring
PlanGrid’s engineering team has resolved the issue. Uploads, exports, and general performance are functioning normally. We appreciate your trust in us as we continue to make your success a top priority.
Posted about 1 month ago. Aug 14, 2019 - 18:03 PDT
Investigating
PlanGrid is aware of the issue impacting the ability to upload and/or export sheets/documents/reports on PlanGrid.com. Our team is currently investigating it. Thank you for your patience.
Posted about 1 month ago. Aug 14, 2019 - 16:55 PDT
This incident affected: Sheet Processing, Staple Packs, Task & RFI Reports, Asbuilts, and Website.