Exports are delayed
Incident Report for PlanGrid
Resolved
This incident has been resolved.
Posted 3 months ago. May 19, 2019 - 15:23 PDT
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. May 17, 2019 - 01:39 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. May 17, 2019 - 01:38 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. May 17, 2019 - 01:17 PDT
Investigating
We are currently investigating this issue.
Posted 3 months ago. May 17, 2019 - 01:07 PDT
This incident affected: Staple Packs, Task & RFI Reports, Asbuilts.