Inability to log in, 500 errors on website
Incident Report for PlanGrid
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 05, 2019 - 07:42 PDT
Monitoring
PlanGrid’s engineering team has resolved the issue. You can now access PlanGrid on the web/apps at full capacity. We appreciate your trust in us as we continue to make your success a top priority.
Posted 3 months ago. Aug 02, 2019 - 11:55 PDT
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Aug 02, 2019 - 11:03 PDT
Update
We are currently in maintenance mode while we continue working on a resolution. Thank you for your patience.
Posted 3 months ago. Aug 02, 2019 - 10:55 PDT
Identified
PlanGrid’s engineering team has discovered a technical issue related to our database. Users may be experiencing an inability to log in, sluggishness, or 500 errors. We are taking aggressive steps to resolve this issue.
Posted 3 months ago. Aug 02, 2019 - 10:32 PDT
Investigating
PlanGrid is aware of the issue impacting the ability to log into PlanGrid (web/mobile) and/or pages loading slowly / timing-out. Our team is currently investigating it.
Posted 3 months ago. Aug 02, 2019 - 10:29 PDT
This incident affected: Customer API, Sheet Processing, Staple Packs, Task & RFI Reports, Asbuilts, Mobile Syncing, and Website.