Slowness on web, exports delay
Incident Report for PlanGrid
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 19, 2019 - 07:23 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Aug 15, 2019 - 08:14 PDT
Investigating
PlanGrid is aware of the issue impacting our website, where users can find intermittent slowness and a delay in exports. Our team is currently investigating it.
Posted about 1 month ago. Aug 15, 2019 - 07:57 PDT
This incident affected: Website.