Performance Degradation on Web
Incident Report for PlanGrid
Resolved
This incident has been resolved.
Posted Mar 17, 2018 - 15:14 PDT
Monitoring
PlanGrid’s engineering team has resolved the issue. The website is functioning normally. We appreciate your trust in us as we continue to make your success a top priority.
Posted Mar 16, 2018 - 11:57 PDT
Investigating
PlanGrid’s engineering team has discovered a technical issue related to the website. Users may be experiencing slowness or 500-errors. We are taking aggressive steps to resolve this issue.
Posted Mar 16, 2018 - 11:34 PDT