Slow sheet uploading and sheet processing
Incident Report for PlanGrid
Resolved
This incident has been resolved.
Posted 6 months ago. Feb 08, 2019 - 14:38 PST
Monitoring
PlanGrid’s engineering team has resolved the issue. Our sheet upload processing time is functioning normally. We appreciate your trust in us as we continue to make your success a top priority.
Posted 6 months ago. Feb 07, 2019 - 14:35 PST
Update
We're looking to implement our fix very shortly. Thank you again for the patience. We'll update our status once we have fully resolved this issue.
Posted 6 months ago. Feb 07, 2019 - 13:57 PST
Update
It's going to take us a little longer to come to a resolution. Thanks for bearing with us. All uploads will eventually process. We'll provide another update soon.
Posted 6 months ago. Feb 07, 2019 - 12:27 PST
Update
We are expecting to still see issues for a couple of more hours. We are working on resolving this as quick as possible. We'll provide an additional update soon. Thank you so much for the patience.
Posted 6 months ago. Feb 07, 2019 - 10:16 PST
Identified
The issue has been identified and a fix is being implemented.
Posted 6 months ago. Feb 07, 2019 - 09:29 PST
Investigating
We are aware that there is currently an issue with sheet uploads and sheet processing. You will see a delayed processing time. The sheets will continue to process so there's no need to re upload. We'll provide an update shortly. Thank you so much for the patience.
Posted 6 months ago. Feb 07, 2019 - 08:31 PST
This incident affected: Sheet Processing.