Web: Slow loading and 500 error on RFI & Submittals
Incident Report for PlanGrid
Resolved
This incident has been resolved.
Posted Nov 25, 2020 - 16:21 PST
Monitoring
PlanGrid’s engineering team has resolved the issue. Website performance is back to its intended state. We appreciate your trust in us as we continue to make your success a top priority.
Posted Nov 24, 2020 - 16:38 PST
Update
PlanGrid’s engineering team has identified the root cause of the issue. We are seeing some improvements in performance, but processes such as uploading or downloading files, cloning projects, or generating reports may take longer than usual. Thank you for your patience as we approach resolution.
Posted Nov 24, 2020 - 13:47 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 24, 2020 - 09:20 PST
Update
We are still working aggressively to resolve slow loading, 500 errors, workspace access, and the inability to access RFIs and submittals. We appreciate your patience.
Posted Nov 24, 2020 - 08:59 PST
Identified
PlanGrid is aware of the issue impacting RFI's and Submittal's on web. Our team is currently investigating it.
Posted Nov 24, 2020 - 06:03 PST
This incident affected: Customer API and Website.