Unable to access app.plangrid.com
Incident Report for PlanGrid
Resolved
This incident has been resolved.
Posted Jul 10, 2018 - 17:02 PDT
Monitoring
PlanGrid’s engineering team has resolved the issue. Plangrid.com is functioning normally. We appreciate your trust in us as we continue to make your success a top priority.
Posted Jul 09, 2018 - 17:25 PDT
Update
We are continuing to investigate this issue.
Posted Jul 09, 2018 - 17:20 PDT
Investigating
PlanGrid is aware of the issue impacting our website, app.plangrid.com. Our team is currently investigating. We will update as we have more information.
Posted Jul 09, 2018 - 17:19 PDT
This incident affected: Website.