Enterprise.plangrid.com unavailable
Incident Report for PlanGrid
Resolved
This incident has been resolved.
Posted Dec 20, 2020 - 07:13 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 18, 2020 - 18:02 PST
Update
Users can use an alternate URL to enter the Admin Console: https://app.plangrid.com/enterprise. Engineers are still investigating.
Posted Dec 18, 2020 - 16:14 PST
Investigating
Users have reported inability to access enterprise.plangrid.com. Our team is investigating the issue.
Posted Dec 18, 2020 - 13:01 PST
This incident affected: Website.