Unable to Save Edits to Submittal Attachments
Incident Report for PlanGrid
Resolved
PlanGrid’s engineering team has resolved the issue. The Submittal Attachments are functioning normally. We appreciate your trust in us as we continue to make your success a top priority.
Posted Mar 21, 2022 - 10:16 PDT
Identified
PlanGrid’s engineering team has discovered a technical issue related to the Submittal Attachments. Users may be experiencing errors when trying to save edits to submittal attachments. We are taking aggressive steps to resolve this issue.
Posted Mar 21, 2022 - 07:43 PDT
This incident affected: Website.