Intermittent Issues Accessing PlanGrid.com
Incident Report for PlanGrid
Resolved
PlanGrid’s engineering team has resolved the issue. Plangrid.com is functioning normally. We appreciate your trust in us as we continue to make your success a top priority.
Posted 7 months ago. Feb 01, 2018 - 08:13 PST
Monitoring
PlanGrid’s engineering team has resolved the issue. Plangrid.com is functioning normally. We appreciate your trust in us as we continue to make your success a top priority.
Posted 7 months ago. Jan 31, 2018 - 07:56 PST
Identified
PlanGrid’s engineering team has discovered a technical issue related to the performance of plangrid.com. Users may be experiencing delayed performance or 502-505 messages. We are taking aggressive steps to resolve this issue.
Posted 7 months ago. Jan 31, 2018 - 07:41 PST
Investigating
PlanGrid is aware of the performance issue impacting plangrid.com. Our team is currently investigating it.
Posted 7 months ago. Jan 31, 2018 - 06:59 PST