iOS & Windows: 500 Error
Incident Report for PlanGrid
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 04:15 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 07, 2021 - 01:27 PDT
Monitoring
PlanGrid’s engineering team has resolved the issue. The iOS & Windows apps are functioning normally. We appreciate your trust in us as we continue to make your success a top priority.
Posted Jun 07, 2021 - 01:27 PDT
Investigating
PlanGrid is aware of the 500 error issue impacting iOS and Windows apps. Our team is currently investigating it.
Posted Jun 06, 2021 - 18:18 PDT
This incident affected: Mobile Syncing.