Trouble Logging in and Accessing Projects
Incident Report for PlanGrid
Resolved
This incident has been resolved.
Posted Jan 12, 2018 - 13:07 PST
Monitoring
PlanGrid’s engineering team has resolved the issue. The website is functioning normally. We appreciate your trust in us as we continue to make your success a top priority.
Posted Jan 11, 2018 - 12:06 PST
Investigating
At approximately 11:30 PT we discovered that some users were unable to log in or access projects and were seeing "503" messages. While this has resolved at this time, PlanGrid's engineering team is still working to identify a root cause. Thank you for your patience as we continue to make your success our top priority.
Posted Jan 11, 2018 - 11:37 PST