Slowness and 500 Errors on PlanGrid and Enterprise sites
Incident Report for PlanGrid
Resolved
This incident has been resolved.
Posted Nov 19, 2020 - 08:54 PST
Monitoring
PlanGrid’s engineering team has resolved the issue. The PlanGrid website is functioning normally. We appreciate your trust in us as we continue to make your success a top priority.
Posted Nov 17, 2020 - 17:57 PST
Update
We are continuing to monitor the plangrid.com website. Some users will still experience delayed cloning and photo thumbnails not showing on the website, as well as daily emails being delayed. We appreciate your trust in us!
Posted Nov 17, 2020 - 12:52 PST
Update
The PlanGrid and Enterprise websites are back to normal. Users still might experience some degraded performance related to delayed processing of images for new sheets and field reports and daily emails will also be delayed. We will continue to monitor everything until it is resolved.
Posted Nov 17, 2020 - 09:58 PST
Identified
PlanGrid's Engineering team has identified the issue and is working to get it resolved.
Posted Nov 17, 2020 - 09:35 PST
Update
We are continuing to investigate the issues with our plangrid.com and enterprise websites. We are very sorry for any inconvenience!
Posted Nov 17, 2020 - 08:55 PST
Investigating
PlanGrid is aware of the issue impacting our PlanGrid and Enterprise website. Our team is currently investigating it.
Posted Nov 17, 2020 - 07:58 PST
This incident affected: Sheet Processing, Staple Packs, Task & RFI Reports, Asbuilts, and Website.