Website down
Incident Report for PlanGrid
Resolved
This incident has been resolved.
Posted Mar 13, 2019 - 12:45 PDT
Monitoring
PlanGrid’s engineering team has resolved the issue. The Website is now functioning normally. We appreciate your trust in us as we continue to make your success a top priority.
Posted Mar 12, 2019 - 12:54 PDT
Update
We are continuing to investigate this issue.
Posted Mar 12, 2019 - 12:40 PDT
Investigating
PlanGrid is aware of the issue impacting logging into/receiving 500 errors on the website. Our team is currently investigating it.
Posted Mar 12, 2019 - 12:39 PDT
This incident affected: Website.