Emails are not being delivered
Incident Report for PlanGrid
Resolved
This incident has been resolved.
Posted Mar 23, 2019 - 12:18 PDT
Monitoring
PlanGrid’s engineering team has resolved the issue. Email exports/invitations/assignments are functioning normally. We appreciate your trust in us as we continue to make your success a top priority.
Posted Mar 22, 2019 - 09:36 PDT
Investigating
PlanGrid is aware of an issue impacting email delivery. Emails regarding submittals, RFIs, field reports, project and organization invites, task assignments, password resets, and other reports are not being delivered. Our team is currently investigating it.
Posted Mar 22, 2019 - 08:33 PDT
This incident affected: Staple Packs, Task & RFI Reports, Asbuilts.