Inability to create new tasks on the website and issues with generating tasks reports
Incident Report for PlanGrid
Resolved
This incident has been resolved.
Posted 5 months ago. May 24, 2019 - 15:13 PDT
Monitoring
We have fixed the issue with generating tasks reports as well. Thank you for the patience. Sorry for the inconvenience!
Posted 5 months ago. May 23, 2019 - 15:36 PDT
Update
We released a fix for the issue with creating a task. We are still looking it the issue with tasks reports. Thanks for the patience!
Posted 5 months ago. May 23, 2019 - 15:11 PDT
Investigating
We're aware of an issue with being unable to create new tasks on the tasks log on our website. We also have an issue with generating tasks reports. We will provide an update shortly. Thanks for the patience!
Posted 5 months ago. May 23, 2019 - 15:03 PDT
This incident affected: Staple Packs, Task & RFI Reports, Asbuilts and Website.