iOS app crashing
Incident Report for PlanGrid
Resolved
This incident has been resolved.
Posted 22 days ago. Jun 29, 2019 - 09:44 PDT
Monitoring
PlanGrid’s engineering team has resolved the issue. Our iOS app is functioning normally. We appreciate your trust in us as we continue to make your success a top priority.
Posted 23 days ago. Jun 28, 2019 - 15:41 PDT
Update
We are working on a comprehensive, long-term fix for this issue. In the meantime, try these steps to resolve app-crashing:
1) Force-quit the app (navigate to your app-multitasking page, swipe up on PlanGrid to "close", then re-open the app)
2) Uninstall the app, then re-download from the app store
We appreciate your patience as we work to resolve this issue.
Posted 23 days ago. Jun 28, 2019 - 15:01 PDT
Identified
PlanGrid’s engineering team has discovered a technical issue related to the performance of our iOS app. Users may be experiencing app crashes when attempting to launch or access our mobile iOS app. We are taking aggressive steps to resolve this issue.
Posted 23 days ago. Jun 28, 2019 - 13:05 PDT
This incident affected: Mobile Syncing.