Sheet tab 500 Error
Incident Report for PlanGrid
Resolved
This incident has been resolved.
Posted Jan 06, 2022 - 04:45 PST
Update
We are continuing to monitor for any further issues.
Posted Jan 05, 2022 - 10:56 PST
Monitoring
PlanGrid’s engineering team has resolved the issue. The sheets tab on Web & Windows is functioning normally. We appreciate your trust in us as we continue to make your success a top priority.
Posted Jan 05, 2022 - 04:47 PST
Identified
PlanGrid’s engineering team has discovered a technical issue on Web & Window. Users will get a 500 error when clicking on the sheet tab. We are taking aggressive steps to resolve this issue.
Posted Jan 05, 2022 - 04:31 PST
This incident affected: Sheet Processing and Website.