500 errors on web and admin console, sync halted on mobile apps.
Incident Report for PlanGrid
Resolved
This incident has been resolved.
Posted 12 days ago. Jul 09, 2019 - 11:50 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 13 days ago. Jul 08, 2019 - 11:43 PDT
Update
We are continuing to investigate this issue.
Posted 13 days ago. Jul 08, 2019 - 11:24 PDT
Investigating
PlanGrid is aware of the issue impacting our website and the admin console, where some users may be seeing 500 errors. Syncing is halted on our mobile apps. Our team is currently investigating it.
Posted 13 days ago. Jul 08, 2019 - 11:24 PDT
This incident affected: Mobile Syncing and Website.