Slow sheet uploading and processing times on website
Incident Report for PlanGrid
Resolved
This incident has been resolved.
Posted Mar 22, 2019 - 14:43 PDT
Monitoring
PlanGrid’s engineering team has resolved the issue. Sheet processing/uploading is functioning normally. We appreciate your trust in us as we continue to make your success a top priority.
Posted Mar 21, 2019 - 16:33 PDT
Identified
PlanGrid’s engineering team has identified the root cause of the issue. We anticipate that sheet uploading and processing should be returning to normal performance shortly. Thank you for your patience.
Posted Mar 21, 2019 - 16:16 PDT
Investigating
PlanGrid is aware of an issue impacting sheet uploading and processing performance. Our team is currently investigating it.
Posted Mar 21, 2019 - 16:06 PDT
This incident affected: Sheet Processing and Website.