Inability to export
Incident Report for PlanGrid
Resolved
This incident has been resolved.
Posted 18 days ago. May 08, 2019 - 06:03 PDT
Monitoring
We have fully recovered. All exports are generating successfully. Thank you for the patience while we fixed the issue. Sorry for the inconvenience.
Posted 19 days ago. May 07, 2019 - 02:46 PDT
Identified
We've identified the issue. We're working on a resolution. Thank you so much for the patience.
Posted 19 days ago. May 07, 2019 - 02:14 PDT
Investigating
We're aware that all exports are having trouble generating and exporting from our web platform. Field Reports are currently not exporting from any mobile platform. Sorry for the inconvenience. We'll provide an update shortly.
Posted 19 days ago. May 07, 2019 - 01:45 PDT
This incident affected: Staple Packs, Task & RFI Reports, Asbuilts.