Inability to preview sheets in upload process
Incident Report for PlanGrid
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 13, 2019 - 06:43 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Jun 12, 2019 - 06:24 PDT
Investigating
PlanGrid is aware of the issue impacting the preview of sheets in step 3 and 4 of the upload process, causing the inability to set up a region for sheet numbers and titles. Our team is currently investigating it.
Posted 4 months ago. Jun 12, 2019 - 05:53 PDT
This incident affected: Website.