Unable to access the website and mobile syncing down.
Incident Report for PlanGrid
Resolved
This incident has been resolved.
Posted about 1 month ago. Jul 13, 2019 - 10:57 PDT
Update
We are continuing to monitor for any further issues.
Posted about 1 month ago. Jul 12, 2019 - 09:41 PDT
Monitoring
All systems are currently operational. Sorry for the trouble!
Posted about 1 month ago. Jul 12, 2019 - 09:40 PDT
Investigating
We're currently having issues with accessing app.plangrid.com. Users will see a 406 error message. At this time, mobile syncing is currently offline. We apologize for the inconvenience. We'll provide an update shortly!
Posted about 1 month ago. Jul 12, 2019 - 09:39 PDT
This incident affected: Mobile Syncing and Website.