Exports not generating
Incident Report for PlanGrid
Resolved
This incident has been resolved.
Posted Jan 21, 2019 - 10:57 PST
Monitoring
PlanGrid’s engineering team has resolved the issue. Exports are functioning normally.
Posted Jan 18, 2019 - 07:28 PST
Identified
PlanGrid’s engineering team has discovered the cause of the degraded performance exports and are working on a fix. Stay tuned for updates.
Posted Jan 18, 2019 - 05:36 PST
Update
We are continuing to investigate this issue.
Posted Jan 18, 2019 - 05:34 PST
Investigating
PlanGrid is aware of the issue impacting exports. Our team is currently investigating it.
Posted Jan 18, 2019 - 05:17 PST
This incident affected: Staple Packs, Task & RFI Reports, Asbuilts.