500 errors on web
Incident Report for PlanGrid
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 05, 2019 - 04:43 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jul 03, 2019 - 11:34 PDT
Investigating
PlanGrid is aware of the issue impacting our website, where 500 errors are showing. Our team is currently investigating it.
Posted 3 months ago. Jul 03, 2019 - 11:17 PDT
This incident affected: Website.