500 errors and slowness on web
Incident Report for PlanGrid
Resolved
This incident has been resolved.
Posted 2 months ago. Jul 12, 2019 - 08:32 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Jul 11, 2019 - 08:28 PDT
Investigating
PlanGrid is aware of the issue impacting our website, where users are seeing intermittent 500 errors and slowness. Our team is currently investigating it.
Posted 2 months ago. Jul 11, 2019 - 07:24 PDT
This incident affected: Website.