Cannot attach PDFs to submittal package
Incident Report for PlanGrid
Resolved
This incident has been resolved.
Posted Jul 21, 2020 - 16:32 PDT
Monitoring
PlanGrid’s engineering team has resolved the issue. The ability to attach PDFs to a submittal package is functioning normally. We appreciate your trust in us as we continue to make your success a top priority.
Posted Jul 20, 2020 - 16:26 PDT
Identified
PlanGrid’s engineering team has discovered a technical issue related to Submittals. Users may be experiencing the inability to attach PDF files to a package. We are taking aggressive steps to resolve this issue.
Posted Jul 20, 2020 - 16:15 PDT
This incident affected: Website.