Exporting delays
Incident Report for PlanGrid
Resolved
This incident has been resolved.
Posted Jan 11, 2018 - 16:57 PST
Monitoring
PlanGrid’s engineering team has resolved the issue. Exports are functioning normally. We appreciate your trust in us as we continue to make your success a top priority.
Posted Jan 10, 2018 - 18:32 PST
Investigating
We are doing further investigation into the exporting delays on plangrid.com. There may be delays with exporting sheets, reports, and as-builts.
Posted Jan 10, 2018 - 18:10 PST
Identified
At 5:35 pm PT we received reports of slow or stalled exports at plangrid.com. Our team has identified the issue and is working to resolve this ASAP. Performance should be restored shortly.
Posted Jan 10, 2018 - 17:49 PST