500 errors on web
Incident Report for PlanGrid
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 21, 2019 - 16:21 PDT
Monitoring
We're back to normal levels and errors are no longer reproducible. Sorry for the inconvenience. Thanks for the patience!
Posted 4 months ago. Jun 20, 2019 - 16:22 PDT
Update
Update: We are continuing to monitor the errors related to our plangrid.com and enterprise websites and are working diligently on a fix. Thank you for your patience as we work through this!
Posted 4 months ago. Jun 20, 2019 - 13:15 PDT
Identified
We're working on implementing a fix for this issue. Thank you for your patience. We will provide an update soon!
Posted 4 months ago. Jun 20, 2019 - 11:47 PDT
Investigating
PlanGrid is aware of the issue impacting our website, where 500 errors are shown and some users are unable to view their projects . Our team is currently investigating it.
Posted 4 months ago. Jun 20, 2019 - 07:06 PDT
This incident affected: Website.