Website - Project list not loading and login issues
Incident Report for PlanGrid
Resolved
This incident has been resolved.
Posted Nov 14, 2018 - 17:52 PST
Monitoring
Our engineering team has resolved the issues. We are continuing to monitor all systems performance. Please reach out to our Support team at support@plangrid.com with any questions or concerns.
Posted Nov 13, 2018 - 17:09 PST
Identified
We've identified the issue and are working on resolving this as soon as possible.
Posted Nov 13, 2018 - 09:12 PST
Investigating
Project lists on the website are not showing any projects. Some users may experience some issues logging in as well. We are currently looking into the issue.
Posted Nov 13, 2018 - 09:09 PST
This incident affected: Website.