Unable to access projects on iOS
Incident Report for PlanGrid
Resolved
This incident has been resolved.
Posted Jan 16, 2018 - 14:04 PST
Monitoring
Our engineering team has released a new version of PlanGrid for iOS, v5.23.2, that resolves this issue. If you were among the users affected, please update to this latest version.

Thank you for your trust as we continue to make your success our top priority.
Posted Jan 15, 2018 - 13:01 PST
Identified
A select group of users on older versions of iOS may experience trouble downloading or accessing projects on the PlanGrid for iOS app. PlanGrid's engineering team has identified the issue and is working to resolve it.
Posted Jan 15, 2018 - 08:46 PST