500 Errors on the PlanGrid & Enterprise Website
Incident Report for PlanGrid
Resolved
This incident has been resolved.
Posted Jan 21, 2020 - 07:06 PST
Monitoring
PlanGrid’s engineering team has resolved the issue. The website/enterprise site are functioning normally. We appreciate your trust in us as we continue to make your success a top priority.
Posted Jan 19, 2020 - 23:35 PST
Update
The PlanGrid Engineering team is still working towards a resolution. We appreciate your patience!
Posted Jan 19, 2020 - 21:41 PST
Identified
Our Engineering team has identified the issue and is working towards a resolution. We apologize for the inconvenience and hope to have everything working soon.
Posted Jan 19, 2020 - 20:19 PST
Investigating
PlanGrid is aware of the issue impacting our website, Enterprise site, and syncing on mobile devices. Our team is currently investigating it.
Posted Jan 19, 2020 - 19:29 PST
This incident affected: Customer API, Sheet Processing, Staple Packs, Task & RFI Reports, Asbuilts, Mobile Syncing, and Website.