500 errors, slow page loading, projects list not loading
Incident Report for PlanGrid
Resolved
This incident has been resolved.
Posted about 2 months ago. Jun 20, 2019 - 16:19 PDT
Monitoring
We are back and operating at normal. Thank you for all the patience. We're truly sorry for any inconvenience.
Posted 2 months ago. Jun 19, 2019 - 14:27 PDT
Update
The fix we attempted didn't immediately rectify the situation. We're still looking into different ways to resolve this. Thank you so much for the patience.
Posted 2 months ago. Jun 19, 2019 - 13:36 PDT
Identified
We're working on implementing a fix for this issue. Thank you for the patience. We will provide an update soon!
Posted 2 months ago. Jun 19, 2019 - 12:43 PDT
Investigating
We're currently having issues with our website loading pages. You may see 500 errors on app.plangrid.com and the projects list may not load any projects. We're sorry for the inconvenience. Our engineering team is on it. Thanks for the patience. We'll provide an update shortly!
Posted 2 months ago. Jun 19, 2019 - 12:07 PDT
This incident affected: Website.