Error when exporting Task Reports, RFI's and As-builts
Incident Report for PlanGrid
Resolved
PlanGrid’s engineering team has resolved the issue. Task Reports, RFI's and As-builts are functioning normally. We appreciate your trust in us as we continue to make your success a top priority.
Posted 28 days ago. Aug 23, 2019 - 04:56 PDT
Update
PlanGrid’s engineering team has resolved the issue. Task Reports, RFI's and As-builts are functioning normally. We appreciate your trust in us as we continue to make your success a top priority.
Posted 28 days ago. Aug 23, 2019 - 04:53 PDT
Monitoring
A fix has been implemented. All exports are operational. We are monitoring the results.
Posted 29 days ago. Aug 22, 2019 - 04:08 PDT
Identified
We are currently investigating an error when exporting Task Reports, RFI's and As-builts on all platforms.
Posted 29 days ago. Aug 22, 2019 - 03:28 PDT
This incident affected: Staple Packs, Task & RFI Reports, Asbuilts.