Intermittent 502 and 503 messages on web
Incident Report for PlanGrid
Resolved
This incident has been resolved
Posted Jan 11, 2018 - 11:01 PST
Monitoring
PlanGrid’s engineering team has resolved the issue. The website is functioning normally. We appreciate your trust in us as we continue to make your success a top priority.
Posted Jan 10, 2018 - 11:14 PST
Investigating
At around 11 AM EST, a few users started contacting support about intermittent 502 and 503 messages when trying to view projects on the website. These resolve by themselves by reloading the page, and have no further impact. We are looking into the cause of the issue.
Posted Jan 10, 2018 - 09:48 PST