Intermittent Issues Accessing PlanGrid.com
Incident Report for PlanGrid
Resolved
This incident has been resolved.
Posted 4 months ago. Jan 31, 2018 - 19:23 PST
Monitoring
PlanGrid’s engineering team has resolved the issue. All systems are functioning normally. We appreciate your trust in us as we continue to make your success a top priority.
Posted 4 months ago. Jan 30, 2018 - 23:44 PST
Identified
PlanGrid’s engineering team has identified the issue related to the earlier performance issues and are taking aggressive steps to resolve this issue. Users may continue to experience brief periods of slowed exports or sheet uploads as performance returns to normal.
Posted 4 months ago. Jan 30, 2018 - 23:35 PST
Investigating
PlanGrid is aware of the performance issue impacting plangrid.com. Our team is currently investigating it.
Posted 4 months ago. Jan 30, 2018 - 20:26 PST